更多
2018年08月03日 15点54分 28zhu 萌芽
如题,这是基于什么考虑的?我是想不明白。想听一下个人的想法
修改

C# 编程开发语言 修改

修改
好,3个帮帮币不少了,这个问题没有原来的牛逼

应答

知道“一起帮”的协助流程么?不要搞错哟:应答握手再远程……

2018年08月07日 00点18分 修改
确认查看

因为每次总结被查看,总结的作者都会获得 帮帮点 奖励。

所以,只有注册用户才能查看总结。

否则,该功能无法成功实现(以杜绝作弊)。敬请谅解!

查看: 0 赞: 0 踩: 0 叶飞 金童玉女
2018年08月08日 15点28分 --- 第 9 楼 ---
这个应该就他自身的配置问题吧!像2008的工具用13工具开发的项目就会报错。改下配置又会好过来同理。
2018年08月04日 16点12分 --- 第 8 楼 ---

--- 回复: ---

该应答已被转化成总结,O(∩_∩)O~
2018年08月03日 19点40分 --- 第 7 楼 ---

--- 回复: ---

2018年08月03日 19点40分 --- 第 6 楼 ---

--- 回复: ---

这样就不行了,这个问题,把类库搞成4.0的就行了

2018年08月03日 16点20分 --- 第 5 楼 ---

--- 回复: ---

都是你自己的项目……那就不知道你搞的什么鬼了。

这种就要远程,具体问题具体分析了。

2018年08月03日 16点17分 --- 第 4 楼 ---

--- 回复: ---

跟这差不多的场景。我的Demo使用的.net目标框架是4.0,引用一个目标框架是4.5的库(也是我自己的)就不行了。
2018年08月03日 16点13分 --- 第 3 楼 ---

--- 回复: ---

你这个说法太不严谨了。

首先,A和B的版本号是各自独立的。A的4.0不一定比B的4.5低。

其次,A引用B时,A的各个版本会有对B版本的要求。比如:A的4.0版本要求B的3.0或者3.0以上,A的4.5要求B的4.0之类的。

最后,VS的第三方dll引用建议使用NuGet:

如上图所示:FlunetNHibernate 对 NHibernate 的引用。

FNH 版本2.1.2,要求NH >=5.1.1

2018年08月03日 16点02分 --- 第 2 楼 ---

--- 回复: ---

比如解决方案下有两个项目A和B,项目A的目标框架是4.0,项目B的目标框架是4.5,现在项目A引用项目B,结果编译不通过
2018年08月03日 16点00分 --- 第 1 楼 ---
啥意思?QQ你……
关键字



反馈